This project is read-only.
1siteSettings.jpg

ListOfUsers.jpg

NewUser.jpg

UserMenuOptions.jpg

editUser.jpg

deleteUser.jpg

ListOfRoles.jpg

newRole.jpg

RoleMenuOptions.jpg

DeleteRole.jpg


Last edited May 1, 2007 at 5:52 AM by stacyDraper, version 2

Comments

andresmherrera Aug 26, 2011 at 9:16 PM 
I had same problem with user creation, show message "The password-answer supplied is invalid. " Anyone know what is wrong?

youngi May 25, 2010 at 7:21 PM 
everything works fine for me except password resets(it just goes back to user manangement screen, but it does reset the password, though i'm not sure what it resets it to!!).....and I'm using wss 3.0. Deployment is straightforward, just add and deploy solution , then activate site feature.

Steve808 May 20, 2010 at 12:15 AM 
When I create a user I am getting:
The password-answer supplied is invalid.

Tried many variations of password complexity

coachcs Apr 8, 2010 at 4:18 PM 
We don't have MOSS. Does it wotk in WSS?

mk_harris Dec 3, 2009 at 7:35 PM 
The password reset isn't working for me. Do you have a way for users to change a password?

ravie Sep 9, 2009 at 8:24 AM 
Cannot add new user: error The password-answer supplied is invalid. No sign of any fields labeled "password-answer" :-o

gczman Feb 6, 2009 at 5:31 PM 
Very nice, now I don't have to go into Visual Basic-ASP.Net Configuration anymore!!! Can't add user or roles on intranet site, but if you log in through the extranet and go to the FBA options, it works perfectly! THANKS!